• Thanks for visiting the Kaleidescape Owners' Forum

    This forum is for the community of Kaleidescape owners, and others interested in learning about the system, equipment, services, and the company itself.

    It is run by a group of enthusiastic Kaleidescape owners and dealers purely as a service to this community.

    This board is not affiliated in any way with Kaleidescape, Inc.
    For official technical support, product information, or customer service, please visit www.kaleidescape.com

  • You are currently in "Guest" mode and not logged in with a registered account.

    The forum is free to use and most of the forum can be used by guests who are not registered....

    ... but we strongly encourage you to register for a full account. There is no cost to register for a full account.

    Benefits of registering for a full account:

    • Participate in the discussions! You must have a registered account to make posts on the forums. You will be able to start your own thread on a topic or question, or you can reply to other threads/discussions.
    • Use the "Conversation" feature (known as "private messaging" on other forums) to communicate directly with any of the other users here.
    • Access the Files area. The "resources" area of the forum contains many "Favorite Scene" and Script files that can dramatically increase the enjoyment of your Kaleidescape system. Go directly to great scenes in your favorite movies, created by other owners, and add automation to playback of your system with Scripts.
    • You won't see this annoying notice at the top of every screen!😊

    It's easy and free to register for the forum. Just click the "Register" button in the upper right corner of this page, and follow the instructions there.

Strato C + Terra 6 Troubleshooting

Golfx

Member
Have my replacement all set up and just wanted to say my dealer and K was great in getting me a replacement. Everything working well again.

I had said my old one just died one day with no signs of anything wrong, but one thing I hadn't thought about until I started using the new one was that my original didn't scramble the movies around anymore when you left the cursor on it for too long. You could still hit the button and do it manually, but it wouldn't on its own for the last month or so I used it.
Don't know if that could've been a sign I missed.
You give me hope that all will be well with my replacement too. This will be my third terra in less than six months. This one they say was likely caused by power supply malfunction and not network related as my first one was. Still It makes me nervous.
 

Blackdevil77

Active member
I'm having a similar issue but for me, I can't access the store using my actual Kaleidescape set up. I can on the app, just not on the system.
 

Golfx

Member
Dealer came yesterday with my replacement new compact terra 12TB. Kscape did not preload all my movies as they said they would, but all the movies loaded overnight.

This is my third compact terra in less than 6 months. The previous two suffered from network issues which you can read about above. This one‘s serial number is about 20 numbers earlier than my previous 12TB and fortunately does not have the newer noisier fans mentioned elsewhere in this section by other members.

I hope this third compact terra will be the charm and not give me any issues. I do still like the quality of signal and am hooked.
 

Golfx

Member
Thought I would update the community. My second 12TB terra went offline. So that is one compact terra 6TB and two 12TB replacements—all three with bad network Issues. This time the dealer called in to Kscape tech support and they admitted they got a bunch of compact terras with bad network cards. They then stepped up and preloaded my library and sent me a new compact terra 22TB by 2 day air. I am very pleased with their response. I would have preferred the bad network card being identified and excluded from my previous replacements though. BTW the new terra’s faceplate lights are blue instead of white.
 

Rengozu

Well-known member
Thought I would update the community. My second 12TB terra went offline. So that is one compact terra 6TB and two 12TB replacements—all three with bad network Issues. This time the dealer called in to Kscape tech support and they admitted they got a bunch of compact terras with bad network cards. They then stepped up and preloaded my library and sent me a new compact terra 22TB by 2 day air. I am very pleased with their response. I would have preferred the bad network card being identified and excluded from my previous replacements though. BTW the new terra’s faceplate lights are blue instead of white.

Welcome to Club 22! I also had the same issues with a bad 6 and an 18 before moving to the 22, but so far this one has been great so best of luck to ya!
 

leo9000

Member
My new terra 6TB stopped working today. Of course it's Saturday and I can't call K support, so looks like I'm screwed. I've tried disconnecting the powered, the ethernet, restarting the router. Nothing works. It just keeps saying "Cannot connect to you Kaleidoscope server. Please verify network connections and that components are turned on". Anything else I can do?
 

Golfx

Member
Sorry you are experiencing this. Of course, I went through the same glitch (times three) with the malfunctioning network card in the Terra. I did have some temporary relief delaying the inevitable by unplugging for 60+seconds the terra, strato, my network switch and modem. Restarting the modem first, rebooting the router when a signal arrived, started my switch, then the terra followed by the strato. This lasted around a couple of days, sometimes even interrupting a movie playback, but I always would get it back on line by unplugging/restarting etc. Then it just stopped, forever.
 

leo9000

Member
Sorry you are experiencing this. Of course, I went through the same glitch (times three) with the malfunctioning network card in the Terra. I did have some temporary relief delaying the inevitable by unplugging for 60+seconds the terra, strato, my network switch and modem. Restarting the modem first, rebooting the router when a signal arrived, started my switch, then the terra followed by the strato. This lasted around a couple of days, sometimes even interrupting a movie playback, but I always would get it back on line by unplugging/restarting etc. Then it just stopped, forever.
Thanks for the feedback. I’ll try, but not hopeful
At this point. Did K send you a replacement unit right away?
 

Golfx

Member
They prefer to protect their dealer network first, and I applaud that decision otherwise we would all be dealing with purchases online which allows detached disregard. If you do not have a dealer they will offer tech support in the absence of a dealer. The tech support rep has the authority to grant you a return authorization or replacement after you allow them to step you through some steps of revival. You can also detail what steps you have taken and the repeated pattern of signs of network card malfunction. Your respectful victim attitude may gain you a replacement prior to return. They may have already a put in place automatic replacement procedures for the malfunctioning network cards. Ask for a replacement with the new network card.
 

leo9000

Member
They prefer to protect their dealer network first, and I applaud that decision otherwise we would all be dealing with purchases online which allows detached disregard. If you do not have a dealer they will offer tech support in the absence of a dealer. The tech support rep has the authority to grant you a return authorization or replacement after you allow them to step you through some steps of revival. You can also detail what steps you have taken and the repeated pattern of signs of network card malfunction. Your respectful victim attitude may gain you a replacement prior to return. They may have already a put in place automatic replacement procedures for the malfunctioning network cards. Ask for a replacement with the new network card.
Thanks! I bought through Audio Advice in Raleigh, so I’ll start with them.
 

thrillcat

Well-known member
So I keep the front panels turned off so I can't see any special color there, nor can I really tell if the Terra is on or not.
I also keep mine off, which made identifying error lights impossible. @MikeKobb is there an opportunity for an error to override the user’s panel light setting to make sure it’s visible, even noticed more quickly? Or would the error itself often prevent such a process?
 

Rengozu

Well-known member
I also keep mine off, which made identifying error lights impossible. @MikeKobb is there an opportunity for an error to override the user’s panel light setting to make sure it’s visible, even noticed more quickly? Or would the error itself often prevent such a process?
Great idea as I had the exact same issue when my first unit went out. Now I leave it on just in case, but I'd still rather they be off.
 

MikeKobb

Well-known member
◥ ◣ Kaleidescape, Inc.
On units that display an error status by turning the front bezel amber instead of blue, I would have expected that they would illuminate when in an error condition, even if their brightness was set lower. Let me check with the team that implemented support for the bezels on the latest products and see if that's what's supposed to happen.
 

MikeKobb

Well-known member
◥ ◣ Kaleidescape, Inc.
Okay, I double-checked, and even if you have the front panel brightness on a Terra set to zero, if there's an error condition that should turn the front panel amber, the server will turn on the front panel lights so that you can see that there's an error.

In the case of the component failure that has affected some Terra servers, that failure is at such a low level that it prevents the server from booting at all, and so it never gets to the point where it can do something to the front panel.
 

randman

Member
Just wondering - is Kaleidescape okay for end users to be calling them for support directly, or do they really want (require?) you to go through your dealer first? I haven't purchased a Kaleidescape yet, but if you need to go through a dealer for support, then I would have to be picky and make sure I get a good dealer. When I spoke to a Kaleidescape dealer a couple of months ago, I knew more about Kaleidescape's latest models than the dealer, so I'm wondering if I need to be picky about what dealer to purchase from to ensure I can get good tech support from them (which I shouldn't need since setup sounds trivial, unless I need to deal with some defect).
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
Dealer's come in all sizes and shapes, most are generally knowledgeable, some are very knowledgeable, and some may have just joined K and have not completed all of their training, so limited knowledge

When possible, you should try to use a local dealer, not only to support local business, but to also have someone that can send techs to help with problems. Some dealers are what I refer to as "sell and forget" dealers, but these folks are slowly being weeded out.

K does not require Support to go through the dealer, BUT it is the preferred method because it may result in a much faster fix because many problems can be solved by the dealer, versus starting and working a "Case" with K Support.

I don't know the percentage, but there are too many owners out there that do not have a dealer, but they will still be Supported on any in-warranty issues.

Jim
 
Top