• Thanks for visiting the Kaleidescape Owners' Forum

    This forum is for the community of Kaleidescape owners, and others interested in learning about the system, equipment, services, and the company itself.

    It is run by a group of enthusiastic Kaleidescape owners and dealers purely as a service to this community.

    This board is not affiliated in any way with Kaleidescape, Inc.
    For official technical support, product information, or customer service, please visit www.kaleidescape.com

  • You are currently in "Guest" mode and not logged in with a registered account.

    The forum is free to use and most of the forum can be used by guests who are not registered....

    ... but we strongly encourage you to register for a full account. There is no cost to register for a full account.

    Benefits of registering for a full account:

    • Participate in the discussions! You must have a registered account to make posts on the forums. You will be able to start your own thread on a topic or question, or you can reply to other threads/discussions.
    • Use the "Conversation" feature (known as "private messaging" on other forums) to communicate directly with any of the other users here.
    • Access the Files area. The "resources" area of the forum contains many "Favorite Scene" and Script files that can dramatically increase the enjoyment of your Kaleidescape system. Go directly to great scenes in your favorite movies, created by other owners, and add automation to playback of your system with Scripts.
    • You won't see this annoying notice at the top of every screen!😊

    It's easy and free to register for the forum. Just click the "Register" button in the upper right corner of this page, and follow the instructions there.

Problem Reading Disc

Noah Winter

Well-known member
Fellows,

I noticed recently that I'm running into "Problem Reading Disc" error message when adding discs to my M700. It is about every other disc. I have had the unit for a number of years and this is the first time I have run into this. I have made sure that the discs are clean and play properly. Maybe something needs cleaned? Can anyone suggest what I should try?

Thank you
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
Start with the cheapest potential fix first, using a lens cleaner. I've had clients say they were able to correct, or reduce, those messages using a BR lens cleaner disc (assuming that's the cause of the messages), and I remember one that was recommended is:


It could also be some other issue with the optical drive that would require it be replaced.

Jim
 

Noah Winter

Well-known member
Thanks Jim! I just so happened to have purchased that very same lens cleaner for another drive a year ago. I'll give it a try.
 

andy

Well-known member
⭐️ Premium ⭐️
Noah, make sure to insert the cleaning disc more than one time. I usually do it 3 or 4 times before assuming that is not the issue.
 

Substance

Well-known member
⭐️⭐️PATRON⭐️⭐️
I am having the same issue. I have 4 DiscVaults with one of them with a brand new optical drive. I have several discs with the “Problem Reading Disc’ error. I have tried them on all 4 vaults including the one with the brand new optical drive. Some of these discs are brand new and have zero playback issues. I even tried the Novus disc repair kits. No luck.

Some of these discs are a part of multi disc tv series. I have to re-buy the full sets now. Very annoying!
 
Last edited:

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
Somewhat related, I just posted the Vault error codes to this thread:


Jim
 

Substance

Well-known member
⭐️⭐️PATRON⭐️⭐️
I tried the lens cleaner disc. It didn’t help. One of my DV700s shouldn’t need it anyway as it has a brand new optical drive. I ended up re buying those discs. My luck they were all OOP TV series which I had to buy the entire set to replace 1 disc. Nevertheless the new discs imported fine. I guess it’s the disc rot to be blamed.
 

Substance

Well-known member
⭐️⭐️PATRON⭐️⭐️
Did anyone try the import error discs on different players? I have an M700 and DV700s. I believe they all have the same optical drive. I am curious if the optical drive on the M500 is different and it is less sensitive to imperfections on discs.
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
Yes, over the years I've experienced many instances where a disc was unable to import on one player, but imported fine on another. Some of these players had the same optical drive, others were different, so I think it's more about the individual optical drive than the actual model.

Jim
 

Kebneb

New member
Hello, I'm having the same problem as well with my M700 vault. Were can I purchase a new optical drive. Can some one help me out?
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer

Transepoch

Well-known member
Did anyone try the import error discs on different players? I have an M700 and DV700s. I believe they all have the same optical drive. I am curious if the optical drive on the M500 is different and it is less sensitive to imperfections on discs.
In addition to the different drives used, I think the single-slot (x500) players tend to be more patient about imports, since they aren't trying to move-on to the next disc that might be out there. Too bad the option to have it take as long as it takes is no longer there.
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
PM was sent.

Jim
 
Top