• Thanks for visiting the Kaleidescape Owners' Forum

    This forum is for the community of Kaleidescape owners, and others interested in learning about the system, equipment, services, and the company itself.

    It is run by a group of enthusiastic Kaleidescape owners and dealers purely as a service to this community.

    This board is not affiliated in any way with Kaleidescape, Inc.
    For official technical support, product information, or customer service, please visit www.kaleidescape.com

  • You are currently in "Guest" mode and not logged in with a registered account.

    The forum is free to use and most of the forum can be used by guests who are not registered....

    ... but we strongly encourage you to register for a full account. There is no cost to register for a full account.

    Benefits of registering for a full account:

    • Participate in the discussions! You must have a registered account to make posts on the forums. You will be able to start your own thread on a topic or question, or you can reply to other threads/discussions.
    • Use the "Conversation" feature (known as "private messaging" on other forums) to communicate directly with any of the other users here.
    • Access the Files area. The "resources" area of the forum contains many "Favorite Scene" and Script files that can dramatically increase the enjoyment of your Kaleidescape system. Go directly to great scenes in your favorite movies, created by other owners, and add automation to playback of your system with Scripts.
    • You won't see this annoying notice at the top of every screen!😊

    It's easy and free to register for the forum. Just click the "Register" button in the upper right corner of this page, and follow the instructions there.

Problem cataloging tv series

Andoreaw

Member
Hello I am experiencing some problems when I try to manually import/catalog tv series on DVD with my M700 to the K-1500 server.

If a tv series is not recognized, when the import process is finished, I can see as many titles as the original DVD discs in the series box set.
When I try to edit the infos for the single disc, there is no option to get them to form a series (with a unique cover and direct access to all the single episodes), but Only duplicates in the main menu (menu with the covers). However, when a DVD series is correctly recognized (like Futurama), then the system correctly shows one single cover and the whole episodes can be accessed through the sub menu.

What am I doing wrong...? is there a way to solve this issue which I can't figure out....?
 

Transepoch

Well-known member
The other point is to make sure to use the same UPC when adding the basic info post-import/catalog. It won't instantly fix, but the movie guide crew usually gets them in a few business days. Not as good as the full mark-up you get from loaning discs, but at least keeps it a bit cleaner.
 
Top