• Thanks for visiting the Kaleidescape Owners' Forum

    This forum is for the community of Kaleidescape owners, and others interested in learning about the system, equipment, services, and the company itself.

    It is run by a group of enthusiastic Kaleidescape owners and dealers purely as a service to this community.

    This board is not affiliated in any way with Kaleidescape, Inc.
    For official technical support, product information, or customer service, please visit www.kaleidescape.com

  • You are currently in "Guest" mode and not logged in with a registered account.

    The forum is free to use and most of the forum can be used by guests who are not registered....

    ... but we strongly encourage you to register for a full account. There is no cost to register for a full account.

    Benefits of registering for a full account:

    • Participate in the discussions! You must have a registered account to make posts on the forums. You will be able to start your own thread on a topic or question, or you can reply to other threads/discussions.
    • Use the "Conversation" feature (known as "private messaging" on other forums) to communicate directly with any of the other users here.
    • Access the Files area. The "resources" area of the forum contains many "Favorite Scene" and Script files that can dramatically increase the enjoyment of your Kaleidescape system. Go directly to great scenes in your favorite movies, created by other owners, and add automation to playback of your system with Scripts.
    • You won't see this annoying notice at the top of every screen!😊

    It's easy and free to register for the forum. Just click the "Register" button in the upper right corner of this page, and follow the instructions there.

Out of Warranty Question

Calm-One

Well-known member
How does one engage for out-of-warranty repair with Kaleidescape?

My original dealer no longer resells Kaleidescape or I would ask them.

I see KREPAIR-SERVER Minor Repair for server (RMA required) in a price guide.

How can I determine if this is a minor repair? I suspect power supply due to symptoms.

Cheers
 

Calm-One

Well-known member
Well, I got through to support and I learned.

There is a kit for a new P/S and fan.

There is no minor repair anymore.

If the above kit doesn't work, there is a refurb program for a decent price.

Or if I want to switch to a 1RU+, 25% discounting is available.

Interesting factoid: Support commented that if I did the Refurb, I would not need to place the drives in identical order as they were originally. Interesting.

Cheers
 

Calm-One

Well-known member
Replaced the P/S using the $595 kit and all seems better.

Quick question for group members who have performed maintenance themselves on a 3U: the tray holding the five fans at the top of the unit, assuming you did a trial power with the top lid off, did you notice if all five fans activated upon power being added?

I did and noticed fan 2 and 4 were not spinning. I did not leave the system in this state for more than 15 seconds though. Has anyone else had a similar experience?

The system is blue and no faults are showing. Maybe all 5 top fans only activate under hotter temperatures than from a cold start.

Cheers
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
I haven't done the service, never needed to, but I "think" they come on based on internal temp. I'll confirm that with support (I could be wrong) and post here later today.

The drives have never needed to replaced in the same slots when replacing the server and keeping the drives. The same is true when cleaning the server. While not necessarily recommended by K, I shutdown my 3U's, remove the drives, and clean the servers once every 18 months. The drives go back in any order after cleaning. When the server is looking for selected content, it doesn't look for a particular slot, it looks for a particular drive.


Jim
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
Correction. Support just confirmed that all fans operation simultaneously, so any fans that are not operating is an indication that they have failed. This is also why the service kits include the fan set with the power supply.

Obviously, one indication of fan failures is a rise in the normal chassis temp, which is one of the reasons I check mine weekly. (Of course have to first rule out any room changes, i.e. A/C, or room fan issues, etc.)


Jim
 

Calm-One

Well-known member
The kit does include the rear tray of three fans and cpu fan, it unfortunately does not include the top tray of five fans.

When you talked to support (which I haven't yet) did you specify the "fan tray" of 5 fans (using the kit removal instruction figure 8 nomenclature) or "rear 3-fan" (figure 26" ?

I think I have to ask support if they sell the "fan tray" as well.

Also, what temps do other see on their 3Us? I see 46C steady-state.

Thanks
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
All fan's in each tray are "On" simultaneously (the 5 mid fan tray, and the rear 3 fan tray). If a fan is not operating, it is defective. There is also a fan on the CPU, it is controlled by the motherboard. There is no listing for the 5 fan tray, only the power supply service kit that also happens to include the fans. Yes, you can check with Support on the availability of additional service parts.

My 3U's average 40 deg C (the lowest is at 39 deg, the highest at 41 deg).


Jim
 

1highvelocity

Well-known member
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
If your going to replace the P/S IN A 3U or a 1U.
REPLACE ALL THE FANS!!!!!!
Cooling is the life blood of those drives!
And if your already have the unit open you should replace those fans too.
If you have one or two fans bad you should replace them all.
That way you wont have any drive fail from over heating.
 

Attachments

  • DSCN0820.jpg
    DSCN0820.jpg
    272.3 KB · Views: 36

Calm-One

Well-known member
So support confirmed all 5 should be spinning. It also sounded like these are constant speed - they are not speed/rpm variable.

They also confirmed that a new five fan tray should have been in the 0130 kit like the instructions (figure 42) alluded to.

While the carton seemed factory sealed, I still need to make a claim with the dealer for the missing part.

Slightly painful but oh well. At least I don't have to remove that ejector bracket again. My unit would not allow for a thin screwdriver like shown (figure 14). The only way I could get access to the two "inside" screws was to actually remove the power supply out of the case though still attached by the one remaining power connection to get a angled tool into place without smacking the motherboard or components (notably memory and heat sink).

Cheers
 

BigHat

Well-known member
So support confirmed all 5 should be spinning. It also sounded like these are constant speed - they are not speed/rpm variable.

They also confirmed that a new five fan tray should have been in the 0130 kit like the instructions (figure 42) alluded to.

While the carton seemed factory sealed, I still need to make a claim with the dealer for the missing part.

Slightly painful but oh well. At least I don't have to remove that ejector bracket again. My unit would not allow for a thin screwdriver like shown (figure 14). The only way I could get access to the two "inside" screws was to actually remove the power supply out of the case though still attached by the one remaining power connection to get a angled tool into place without smacking the motherboard or components (notably memory and heat sink).

Cheers

If your "missing part" is the AC plug cover now reoriented 90 degrees for the new PS receptacle it's not missing. They determined it's not really needed, so don't include it. They never changed the directions though. I spend a long time searching for it and only discovered it was never included after talking with K. I changed my PS awhile ago though so my info may not be current.
 

Calm-One

Well-known member
No, my missing part was the 5 fan tray that is basically top middle under the top cover. As the instructions visually and in type show, it is supposed to be present.

I did notice the new P/S changed the plug horizontal/vertical orientation. My kit did have that cover part. It is weird how the P/S power plug gets covered by this.

It turns out how the dealer shipped this to me is the cause. Unbeknownst to me the package was re-boxed by carrier due to box damage and this item was not included in it. The carrier actually located and provided the missing item. The dealer has a claim into the carrier but has taken care of me none-the-less and I also have the kit including the tray now.

The same gentleman answered my K support call in both cases and was extremely pleasant dealing with an end-customer versus dealer support.

Cheers
 
Top