• Thanks for visiting the Kaleidescape Owners' Forum

    This forum is for the community of Kaleidescape owners, and others interested in learning about the system, equipment, services, and the company itself.

    It is run by a group of enthusiastic Kaleidescape owners and dealers purely as a service to this community.

    This board is not affiliated in any way with Kaleidescape, Inc.
    For official technical support, product information, or customer service, please visit www.kaleidescape.com

  • You are currently in "Guest" mode and not logged in with a registered account.

    The forum is free to use and most of the forum can be used by guests who are not registered....

    ... but we strongly encourage you to register for a full account. There is no cost to register for a full account.

    Benefits of registering for a full account:

    • Participate in the discussions! You must have a registered account to make posts on the forums. You will be able to start your own thread on a topic or question, or you can reply to other threads/discussions.
    • Use the "Conversation" feature (known as "private messaging" on other forums) to communicate directly with any of the other users here.
    • Access the Files area. The "resources" area of the forum contains many "Favorite Scene" and Script files that can dramatically increase the enjoyment of your Kaleidescape system. Go directly to great scenes in your favorite movies, created by other owners, and add automation to playback of your system with Scripts.
    • You won't see this annoying notice at the top of every screen!😊

    It's easy and free to register for the forum. Just click the "Register" button in the upper right corner of this page, and follow the instructions there.

Resource icon

Marvel Cinematic Universe V2

No permission to download

Wikinaut

Member
I've been wanting to check out this epic script, but I keep running into an issue where movies I have on my device don't show up as available for the script (except for Dark World which I still need to get).

Any ideas what might be causing this? Thanks.

MarvelScript.png
 

stamatopo

Well-known member
⭐️ Premium ⭐️
I've been wanting to check out this epic script, but I keep running into an issue where movies I have on my device don't show up as available for the script (except for Dark World which I still need to get).

Any ideas what might be causing this? Thanks.

View attachment 1443

Do you have the HDR downloaded version of each movie? I have the same issue with HD purchases.
 

ScottM816

Active member
I've been wanting to check out this epic script, but I keep running into an issue where movies I have on my device don't show up as available for the script (except for Dark World which I still need to get).

Any ideas what might be causing this? Thanks.

View attachment 1443

I’m not sure, I used to 4K HDR copy on every film.


Sent from my iPad using Tapatalk
 

Wikinaut

Member
I’m not sure, I used to 4K HDR copy on every film.

Could you check if you have the latest/updated version of those movies? I don't know if these were affected, but some were updated with ATMOS soundtracks. I wonder if previous releases had a different internal identifier that doesn't line up in the script.
 

ScottM816

Active member
Could you check if you have the latest/updated version of those movies? I don't know if these were affected, but some were updated with ATMOS soundtracks. I wonder if previous releases had a different internal identifier that doesn't line up in the script.

I have no pending updates.


Sent from my iPhone using Tapatalk
 

Wikinaut

Member
I have no pending updates.

Thanks for checking! Maybe I can update the script to match my movies locally. Not sure if it's possible to edit an imported script. Heck, I've never done a script before, but happy to give it a shot! If I do, I'll share it back here.
 

JohnJ

Moderator
Moderator
⭐️⭐️PATRON⭐️⭐️
All of the Scenes imported correctly when I loaded the Script. You might re-download one of the movies that isn’t recognized to see if this helps.

John
 

MichaelS

Member
I'm hot to trot for this script, but I can't get it to work for me.

While I own all of these movies in HDR, and all have been downloaded as such, attempting to import this script results in ALL steps being labeled as "(
) will not be imported".

As I am hoping to avoid re-downloading all of these movies, I began to reconstruct the script. However, not all scenes are listed in my pick list.

For instance, the first issue I arrived at was in step 6 - "Play Captain America: The First Avenger scene 6", my list shows only 5 scenes, and all have descriptive titles (not numbered).

I'm definitely a noob, so I am aware that I may be asking otherwise silly questions, but I would love to run this script.

I have no problem with making the necessary effort to bring this to fruition, but I could use some guidance as to where to focus my efforts. Is there a guide that exists as to what is being portrayed (scene description, story line aspect, etc.) in each step, so that I can manually do what is required to create a script on my Strato S?

Any help is sincerely appreciated. I definitely love K technology, and this Marvel script is a value add that I would enjoy thoroughly.
 

JohnJ

Moderator
Moderator
⭐️⭐️PATRON⭐️⭐️
Before you try re-creating the entire Script, try fixing whatever is wrong with the import of the Script. My first suggestion is to make sure you are on the “Script“ page and not the Scenes page. At the top off the Script page it will have “Script: Choose” box. At the bottom of the page it will have import from a file.

If you are on the right page, then check and make sure you are importing the right file type. It should start with “script_” and be a .dat file.

I have some directions on scripting somewhere and will try to fine them.

Let me know if any of this helps.

John
 

JohnJ

Moderator
Moderator
⭐️⭐️PATRON⭐️⭐️
For instance, the first issue I arrived at was in step 6 - "Play Captain America: The First Avenger scene 6", my list shows only 5 scenes, and all have descriptive titles (not numbered).

I can see how this would through you off. This is not a Scene. It is a “Play Movie” command and then tells it to stop after a given amount of time and move to the next action. There are a number of ones like this in this script.

John
 

MichaelS

Member
Before you try re-creating the entire Script, try fixing whatever is wrong with the import of the Script. My first suggestion is to make sure you are on the “Script“ page and not the Scenes page. At the top off the Script page it will have “Script: Choose” box. At the bottom of the page it will have import from a file.

If you are on the right page, then check and make sure you are importing the right file type. It should start with “script_” and be a .dat file.

I have some directions on scripting somewhere and will try to fine them.

Let me know if any of this helps.

John
John, thank you for responding.

In trying to figure this out, I noticed that I had downloaded all UHD, and not HDR. So, I believe we will find that is the problem. Once a couple downloads complete, I'll import the script and see if the results improve.
 

MichaelS

Member
I can see how this would through you off. This is not a Scene. It is a “Play Movie” command and then tells it to stop after a given amount of time and move to the next action. There are a number of ones like this in this script.

John
John, the step I specified actually says "Play Captain America: The First Avenger scene 6". Meaning, I literally copied/pasted that from the import script pop-up window.

The very first step in the script seems to be an example of what you have described "Play Thor: The Dark World, stopping after 3 minutes 45 seconds".

I just want to be sure I comprehend all of this, and I am confused regarding this point. If I sound argumentative, I'm not intending to be that way.
 

MichaelS

Member
I don't want to dirty up this thread with discussions about my scripting ineptitude, but here is the beginning of my failed import message. I guess I shouldn't assume that this necessarily reflects all of the script. But this does show what I am referring to.
script_error.png
 

JohnJ

Moderator
Moderator
⭐️⭐️PATRON⭐️⭐️
Well, I just tried re-down;oading the file just to verify that all is working and it wouldn’t import. My original file still imported correctly. Let me investigate.

John
 

JohnJ

Moderator
Moderator
⭐️⭐️PATRON⭐️⭐️
Michael,

Try importing the attached file and see if it loads.

John
 

Attachments

  • script_Marvel_Cinematic_Universe.dat
    7.3 KB · Views: 2

MichaelS

Member
Michael,

Try importing the attached file and see if it loads.

John
John, I have only one movie downloaded as HDR (mentioned in previous post), completed just moments before trying this latest file , and the steps related to that HDR movie imported successfully.

It looks like the key will be the downloading of HDR movies.

Thank you for your help. I will report results once my remaining downloads complete.

UPDATE: 1:44 PM EST - I just retried your V2 file version, and it also was imported successfully for the one HDR movie I have downloaded.
 
Last edited:
Top