• Thanks for visiting the Kaleidescape Owners' Forum

    This forum is for the community of Kaleidescape owners, and others interested in learning about the system, equipment, services, and the company itself.

    It is run by a group of enthusiastic Kaleidescape owners and dealers purely as a service to this community.

    This board is not affiliated in any way with Kaleidescape, Inc.
    For official technical support, product information, or customer service, please visit www.kaleidescape.com

  • You are currently in "Guest" mode and not logged in with a registered account.

    The forum is free to use and most of the forum can be used by guests who are not registered....

    ... but we strongly encourage you to register for a full account. There is no cost to register for a full account.

    Benefits of registering for a full account:

    • Participate in the discussions! You must have a registered account to make posts on the forums. You will be able to start your own thread on a topic or question, or you can reply to other threads/discussions.
    • Use the "Conversation" feature (known as "private messaging" on other forums) to communicate directly with any of the other users here.
    • Access the Files area. The "resources" area of the forum contains many "Favorite Scene" and Script files that can dramatically increase the enjoyment of your Kaleidescape system. Go directly to great scenes in your favorite movies, created by other owners, and add automation to playback of your system with Scripts.
    • You won't see this annoying notice at the top of every screen!😊

    It's easy and free to register for the forum. Just click the "Register" button in the upper right corner of this page, and follow the instructions there.

M700 playback and OSD slow

mpierson

Well-known member
Hi all, I’ve noticed that playback and browsing via the OSD on my M700 has become very sluggish recently. I concede there‘s a chance this may just be perception as I mostly use a Co-Starred Strato and M500 with the faster interface, but I think not, as at times it can take many seconds for the OSD to reappear after stopping playback and browsing the OSD has become quite stuttery. Has anyone else noticed performance on an M-Class player slowing over time? Might it be a server issue? Or could it be because my Premier System is paired with my Strato system, but this particular player, the M700, is not paired with a Strato player?
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️ Patron ⭐️⭐️
Authorized Kaleidescape Dealer
The Co-Star does slow the transition between systems (Premiere playback versus Strato playback), it's just a cost of having access to both systems simultaneously. That said, not sure exactly what you're seeing there, could certainly be a server. Could also be a networking, or player issue, but if you are referring to getting a Black screen for 10+ sec before the OSD reappears, or content starts playing, then likely just a result of using the Co-Star.


Jim
 

JohnJ

Moderator
Moderator
⭐️⭐️ Patron ⭐️⭐️
I read your post as partly that things are slower when viewing cover art from the Premiere system versus viewing the cover art through a Strato. For me, this is indeed the case. The Strato/Terra system is much faster showing cover art than the 3U or 1U+. This is why I no longer view cover art on the stand alone Premiere system - I always use Collections. For the Strato co-Star paired system I still use both Cover Are and Collections view depending.

However, as Jim says, when actually playing and stoping movies it should be slightly slower through the Strato/Co-Star but I haven’t really noticed that much of a difference.

John
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️ Patron ⭐️⭐️
Authorized Kaleidescape Dealer
Good point John, I might have misunderstood his comment.

Jim
 

mpierson

Well-known member
Thanks all, yes John is right that I’m experiencing this with a *non* paired M700 which is in a paired system. I think it does seem to add a lag to the system, even if the player itself is not paired. Anyway, first world problems!
 
Top