• Thanks for visiting the Kaleidescape Owners' Forum

    This forum is for the community of Kaleidescape owners, and others interested in learning about the system, equipment, services, and the company itself.

    It is run by a group of enthusiastic Kaleidescape owners and dealers purely as a service to this community.

    This board is not affiliated in any way with Kaleidescape, Inc.
    For official technical support, product information, or customer service, please visit www.kaleidescape.com

  • You are currently in "Guest" mode and not logged in with a registered account.

    The forum is free to use and most of the forum can be used by guests who are not registered....

    ... but we strongly encourage you to register for a full account. There is no cost to register for a full account.

    Benefits of registering for a full account:

    • Participate in the discussions! You must have a registered account to make posts on the forums. You will be able to start your own thread on a topic or question, or you can reply to other threads/discussions.
    • Use the "Conversation" feature (known as "private messaging" on other forums) to communicate directly with any of the other users here.
    • Access the Files area. The "resources" area of the forum contains many "Favorite Scene" and Script files that can dramatically increase the enjoyment of your Kaleidescape system. Go directly to great scenes in your favorite movies, created by other owners, and add automation to playback of your system with Scripts.
    • You won't see this annoying notice at the top of every screen!😊

    It's easy and free to register for the forum. Just click the "Register" button in the upper right corner of this page, and follow the instructions there.

AVM60 DTS Problems

Shade

New member
Howdy,

I am curious, i am on the verge of returning my AVM60 due to an an unresolved issue that became apparent within an hour of unboxing the product.

More than a month of trying to deal with customer/technical support has been utterly fruitless.

The AVM60 is incapable of playing music encoded in DTS 5.1 or DTS HD MA 5.1 in 5.1 in a 7.1 or above setup. It will ALWAYS upmix it.

I do not want it upmixed. I want to stream audio without needing to delve in to several menus potentially every song to get it to play in the format it was intended to be heard in.

Does anybody have any idea how to accomplish this?

-Andrew
 

Shade

New member
Howdy,
Following up from my original post:
It seems if the DTS spec has changed and this is desired behaviour.

However, I struggle to believe DTS Inc. actually want to inconveniece consumers like this. Perhaps the spec is just not being interpreted correctly.

I was hoping people with 7.1 or 7.1.x setups could let me know what pre/pro or receiver they have and what happens when they play a DTS 5.1souce on their system and give the following information.

1. Manufacturer and model of equipment
2. Speaker layout. 7.1 or 7.2.4 etc
3. Behaviour of DTS 5.1 (or DTS-HD MA 5.1) playing in 'straight' or 'pure direct' mode or equivalent. Ie 5.1 plays in 7.1
4. Can you apply any Dolby processing to a DTS 5.1 signal?
5. Can you apply any manufacturer suplied DSP modes, ie' jazz', 'hall' etc

See my results below. Feedback would be appreciated.

-Andrew

So in my case the results are:
1. Manufacturer and model :
Anthem AVM60

2. Speaker layout:
7.1.2

3. Behaviour of DTS 5.1:
DTS 5.1 plays in 7.1

4. Can Dolby processing be applied to DTS 5.1? :
Yes. Can be processed into pseudo Dolby Atmos

5. Can manufacturer DSP modes be applied?
Anthem provide no extra DSP modes.
 
Top