• Thanks for visiting the Kaleidescape Owners' Forum

    This forum is for the community of Kaleidescape owners, and others interested in learning about the system, equipment, services, and the company itself.

    It is run by a group of enthusiastic Kaleidescape owners and dealers purely as a service to this community.

    This board is not affiliated in any way with Kaleidescape, Inc.
    For official technical support, product information, or customer service, please visit www.kaleidescape.com

  • You are currently in "Guest" mode and not logged in with a registered account.

    The forum is free to use and most of the forum can be used by guests who are not registered....

    ... but we strongly encourage you to register for a full account. There is no cost to register for a full account.

    Benefits of registering for a full account:

    • Participate in the discussions! You must have a registered account to make posts on the forums. You will be able to start your own thread on a topic or question, or you can reply to other threads/discussions.
    • Use the "Conversation" feature (known as "private messaging" on other forums) to communicate directly with any of the other users here.
    • Access the Files area. The "resources" area of the forum contains many "Favorite Scene" and Script files that can dramatically increase the enjoyment of your Kaleidescape system. Go directly to great scenes in your favorite movies, created by other owners, and add automation to playback of your system with Scripts.
    • You won't see this annoying notice at the top of every screen!😊

    It's easy and free to register for the forum. Just click the "Register" button in the upper right corner of this page, and follow the instructions there.

4K purchased but only HD showing

Arkanon

Member
Hi all,

mom not sure if this is the right place to post this query. I’ve purchased around 65 films so far and today for the first time I logged onto my account via the laptop rather than the app.

The app shows the downloads in the formats I downloaded them, EG 4K HDR, UHD, atmos etc but the website shows several as HD Bly ray quality only. One example is Deadpool where according to the app I have the HDR version but only the laptop it says I have the HD Bly ray quality version.

I clicked to see options and it says I can download both versions but when I try it says it won’t be playable. However I have plenty of other films where it’s downloaded to correct version.

The whole system system isn’t connected up yet so I’ve been downloading while the cinema build takes place so I have plenty of choices but can’t work out why it’s done this. I need the higher version of “The Greatest Showman” for video calibration on Friday but again it’s only downloaded the HD version.

Any ideas please?

thanks- Rob
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
Are all the components in the video chain HDR capable? Do you have other HDR titles that downloaded and display correctly?

Jim
 

CPickler

Member
My system actually did something similar yesterday as well. I had the system hooked up and was downloading movies in HDR then some time yesterday (May 4th) it started prompting me that HDR would not work on my system and to download the UHD or Blu-Ray if only the HDR version was available. I am running my system through a Wolf Projector (TXF-1100) that says it supports HDR 10. Similar to OP this is a brand new setup though it had been connected and online for a couple of weeks already. My systems were showing I had downloaded the HDR versions, but they did not show up as options in the list of movies until I downloaded the UHD or Blu-Ray quality versions.
 

Kevin D

Well-known member
⭐️⭐️PATRON⭐️⭐️
Something has dropped with your hdmi chain and needs rebooting. I have as slightly complicated system and every month or so i have to reboot a certain piece to get HDR support back supported.

Mine is costar to 4k hdmi splitter with downscaler (one goes direct to 4k theater room, other goes to the house hdmi matrix) the downscaled output them goes through an Atlona down mixing audio extractor before audio matrix.

I'll take the occasionally reboot to have all movies on every tv, with hdr and full surround in the theater.

Kevin D
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
Resetting, as Kevin mentioned, allows a new read of EDID between components and in turn indicates they are HDR capable to the K system. I'm not sure why that happens in some systems, but I wonder if component updates (displays, processors, VP's, K gear, etc.) are to blame (or glitch?), considering the system works fine one day then suddenly has a problem.

Jim
 

steelman1991

Well-known member
Are all the components in the video chain HDR capable? Do you have other HDR titles that downloaded and display correctly?

Jim

I don’t think he has any components set up yet. All of this is being seen through either the app or PC browser.


Sent from my iPhone using Tapatalk
 

cinelife

Administrator
Staff member
Forum Administrator
Moderator
⭐️⭐️PATRON⭐️⭐️
Authorized Kaleidescape Dealer
I don’t think he has any components set up yet. All of this is being seen through either the app or PC browser.


Sent from my iPhone using Tapatalk

Yeah, I saw the "whole system isn't connected up yet..." comment, but he also mentioned "downloaded," so figured he could look at the components he is currently using, or plans to use just confirm HDR capability as that issue seems to be what causes most of those messages. In any case, EDID often causes connection/playback issues, especially in systems with a number of components in the playback chain.

Jim
 

mpierson

Well-known member
Perhaps because the end to end system isn’t set up, the K system cant confirm that there’s a HDR capable display. I didn’t think this would prevent downloading though. I’ve had a similar issue where my display wasn’t reporting its capabilities correctly via EDID to my HDMI matrix and onto my Strato meaning that the OSD wouldn‘t show the HDR titles I’d downloaded. Since being initially fixed it has had to be reset a couple of times which is a pain. When it first happened it took me a while to figure out what the issue was, so given today’s sometimes complex and variable set ups, perhaps K could be a bit more helpful with information messages on the OSD when it detects this? Something like “You have HDR movies downloaded to your system but these are not available as your display is not reporting as HDR capable“.
 

Arkanon

Member
Solved. I forced it to download the HDR version of one film. Hooked it all up to the PJ and still got the warning. The I connected the audio to my bar amp (not the Trinnov yet and then it recognised it all in some way.
30 movies in my queue redos loading now lol
 
Top