• Thanks for visiting the Kaleidescape Owners' Forum

    This forum is for the community of Kaleidescape owners, and others interested in learning about the system, equipment, services, and the company itself.

    It is run by a group of enthusiastic Kaleidescape owners and dealers purely as a service to this community.

    This board is not affiliated in any way with Kaleidescape, Inc.
    For official technical support, product information, or customer service, please visit www.kaleidescape.com

  • You are currently in "Guest" mode and not logged in with a registered account.

    The forum is free to use and most of the forum can be used by guests who are not registered....

    ... but we strongly encourage you to register for a full account. There is no cost to register for a full account.

    Benefits of registering for a full account:

    • Participate in the discussions! You must have a registered account to make posts on the forums. You will be able to start your own thread on a topic or question, or you can reply to other threads/discussions.
    • Use the "Conversation" feature (known as "private messaging" on other forums) to communicate directly with any of the other users here.
    • Access the Files area. The "resources" area of the forum contains many "Favorite Scene" and Script files that can dramatically increase the enjoyment of your Kaleidescape system. Go directly to great scenes in your favorite movies, created by other owners, and add automation to playback of your system with Scripts.
    • You won't see this annoying notice at the top of every screen!😊

    It's easy and free to register for the forum. Just click the "Register" button in the upper right corner of this page, and follow the instructions there.

USAMP411's latest activity

  • U
    USAMP411 replied to the thread Adding Drives to 3U.
    @J.Green Thank you sir!! The problem was it was not even seating right into the bay so it was not registering. Took me a while of...
  • U
    USAMP411 reacted to J.Green's post in the thread Adding Drives to 3U with Like Like.
    Sounds to me like the drive is not fully inserted into the slot and so it's not part of the file system. There should be a light on the...
  • U
    USAMP411 reacted to 20hertz's post in the thread Adding Drives to 3U with Like Like.
    Do Not Remove or replace anything. Since the rebuild is complete, the old drive is no longer valid. So you cannot just pop that drive...
  • U
    USAMP411 replied to the thread Adding Drives to 3U.
    THANKS!!
  • U
    USAMP411 reacted to baltz's post in the thread Adding Drives to 3U with Like Like.
    Actually, now that I think about it, you might have hit the unusual case where that 1TB drive never had anything written to it, so it...
  • U
    USAMP411 replied to the thread Adding Drives to 3U.
    NO message at all, but definitely 1TB less than I had PRIOR to replacing the 1TB with a 6TB. I get that I may not truly gain 5tb, but...
  • U
    USAMP411 replied to the thread Adding Drives to 3U.
    To update on the progress. I had a 3U with 2 empty slots. The seller sent all 4 6TB drives to K to be reinitialized (or whatever they...
  • U
    USAMP411 replied to the thread Adding Drives to 3U.
    Thank you Kevin!! Jim and I discussed that earlier. Appreciate that very important point!!
  • U
    USAMP411 reacted to xxgenericsnxx's post in the thread Adding Drives to 3U with Like Like.
    As you suggested in your initial post if you turn off your 3U you can then pull out each drive to check its size. Just make sure to put...
  • U
    USAMP411 replied to the thread Adding Drives to 3U.
    Thanks Mark! So, if I understand (which I highly doubt), as I pull each drive out to check the size, will it then start trying to...
  • U
    Good morning everyone! I am in the process of acquiring 4 new drives (6TB) for my 3U server. I currently only have 2 empty slots, so I...
Top