Kaleidescape Owners' Forum   Kaleidescape, Inc. Kaleidescape, Inc.

Go Back   Kaleidescape Owners' Forum > Hardware & Setup Threads > Kaleidescape Hardware & Setup

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 1 Week Ago
sshearer sshearer is offline
Member
 
Join Date: Dec 2006
Location: Harrisburg, PA
Posts: 86
Default Kaleidescape conductor problems

I am having problems with Kaleidescape conductor no longer copying music to iTunes. I have recently added a lot of music albums to my Kaleidescape system. I have Kaleidescape conductor running on my Windows 10 PC. However, the new albums are not being copied to iTunes. If I open Kaleidescape Conductor, the first paragraph states that "The music on your computer is up to date with your Kaleidescape System. Changes to your Kaleidescape music library will be automatically copied to your computer." However the second paragraph states "Either iTunes is not installed, or the version that's installed is too old. If you wish to copy our Kaleidescape music to iTunes, please install the latest version from www.itunes.com."

I do have the latest version of iTunes installed (version 12.7). iTunes is telling me this is the current version.

I have a number of mix albums in Kaleidescape and have added some new albums to one of the mix albums. The mix album on iTunes shows up but it only contains 162 songs, while the mix album on the Kaleidescape contains 256 songs. I did recently add a co-star switch to my Kaleidescape system and realize I cannot listen to music on a paired Premiere-Encore system, but would adding that switch prevent Kaleidescape Conductor from copying music to iTunes?

Any assistance would be appreciated. Thank you.

Scott Shearer
Reply With Quote
  #2  
Old 1 Week Ago
animalpete animalpete is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Default

I have the same problem, already reported it to Kaleidescape. I assume it is the new iTunes version (12.7), before that it was working properly. Unfortunately I couldn't switch to an older iTunes version, so I think they must have changes something.

Let you know as soon as I hear something from KD.

Gunther
Reply With Quote
  #3  
Old 1 Week Ago
sshearer sshearer is offline
Member
 
Join Date: Dec 2006
Location: Harrisburg, PA
Posts: 86
Default

Quote:
Originally Posted by animalpete View Post
I have the same problem, already reported it to Kaleidescape. I assume it is the new iTunes version (12.7), before that it was working properly. Unfortunately I couldn't switch to an older iTunes version, so I think they must have changes something.

Let you know as soon as I hear something from KD.

Gunther
Thanks Gunther. I will let you and others know also if I learn anything.

Scott
Reply With Quote
  #4  
Old 1 Week Ago
Drhemi Drhemi is offline
Senior Member
 
Join Date: May 2007
Location: BC, Canada
Posts: 135
Default

Quote:
Originally Posted by sshearer View Post
Thanks Gunther. I will let you and others know also if I learn anything.

Scott
Apple has released a version of iTunes that is a step back (12.6.3) from the current version (12.7) and is aimed toward certain business applications that still need access to app downloads through iTunes.

Here is the link: https://support.apple.com/en-gb/HT208079

I am wondering if this version might retain some of the compatibility needed for Conductor.

Regards,

Wayne
Reply With Quote
  #5  
Old 1 Week Ago
sshearer sshearer is offline
Member
 
Join Date: Dec 2006
Location: Harrisburg, PA
Posts: 86
Default

Quote:
Originally Posted by Drhemi View Post
Apple has released a version of iTunes that is a step back (12.6.3) from the current version (12.7) and is aimed toward certain business applications that still need access to app downloads through iTunes.

Here is the link: https://support.apple.com/en-gb/HT208079

I am wondering if this version might retain some of the compatibility needed for Conductor.

Regards,

Wayne
Wayne,

Thank you for this information. I did download this version of iTunes. I removed the version 12.7 from my computer and then installed this version 12.6.3. At first I could not load the new version because I received a message that the file "iTunes Library.itl" was from a new version of iTunes. I was finally able to get everything working by deleting the file "iTunes Library.itl" from the C:\users\Scott\Music|iTunes directory and then restarting the "new" version 12.6.3. After a little while all the music files from my Kaleidescape music selection appeared in iTunes. For some reason, there was one song that couldn't download to iTunes because "an error occurred".

I did run into one other issue though. There seemed to be quite a few duplicates on the iTunes mix albums. I deleted the duplicates on this mix album in iTunes. I need to go through the rest of my mix albums on iTunes and see if there are duplicates there also.

Scott Shearer
Reply With Quote
  #6  
Old 1 Week Ago
animalpete animalpete is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Default

Hi,

worked for me as well, fortunately without the duplicate files issue hat Scott described.

Thank you very much for this hint!

Gunther
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright ?2006 - KscapeOwners.com.
THIS SITE IS NOT OWNED BY, OPERATED BY, OR AFFILIATED IN ANY WAY WITH KALEIDESCAPE INC.
"Kaleidescape" is a trademark of Kaleidescape, Inc.; it is registered in some jurisdictions.