Kaleidescape Owners' Forum   Kaleidescape, Inc. Kaleidescape, Inc.

Go Back   Kaleidescape Owners' Forum > Hardware & Setup Threads > Kaleidescape Hardware & Setup

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Jan 4th, 2018
kes7u2004 kes7u2004 is offline
Junior Member
 
Join Date: Dec 2013
Location: Shorewood, MN
Posts: 18
Default Waiting to Import message

Hello,

I've been too busy recently, and haven't used my system for a while. Went in to take a look the other day, and saw a message on the disc server '7 discs waiting to import'. I haven't loaded any discs into the system or downloaded any movies recently. This just showed up all of a sudden.

I tried to hit the 'OK' button, but no change. I also unplugged the system, but still no change.

Any thoughts?
Thank you in advance.

Kevin
Reply With Quote
  #2  
Old Jan 4th, 2018
JohnJ JohnJ is online now
Senior Member
 
Join Date: Mar 2011
Location: Dallas
Posts: 1,726
Default

Assuming this is a M700, you can go into the browser interface and pick the “Disc Vaults” tab to get further details about which disc are “trying to import” and maybe get additional details about what is happening. You could then eject these discs and reload to see if this clears the message.

John
Reply With Quote
  #3  
Old Jan 4th, 2018
kes7u2004 kes7u2004 is offline
Junior Member
 
Join Date: Dec 2013
Location: Shorewood, MN
Posts: 18
Default

Yes it is.

Thank you! I will give this a shot and let you know. Much appreciated!!

Kevin
Reply With Quote
  #4  
Old Jan 9th, 2018
Montucky Montucky is offline
Member
 
Join Date: Dec 2017
Posts: 60
Default

Hey Kes. Did you end up getting your import issue resolved?
Reply With Quote
  #5  
Old Jan 9th, 2018
kes7u2004 kes7u2004 is offline
Junior Member
 
Join Date: Dec 2013
Location: Shorewood, MN
Posts: 18
Default

Quote:
Originally Posted by Montucky View Post
Hey Kes. Did you end up getting your import issue resolved?
OK. Here is the deal.

I went in to the web interface and looked up the Disc Vault. All of my discs were showing Import Completed, EXCEPT for 8 discs, which were showing Catalog completed.

Interestingly, 7 of the discs were Marvel discs, which are required to play from the disc itself. The 8th disc was Bridge of Spies from Dreamworks, though!?!?!?!?

I proceeded to eject all of these 8 discs. I then reinserted them. I STILL have the same '8 discs waiting to import' message on the Vault screen.

I have not had a chance, yet, to see if any of these discs will even play... (Too crazy busy with work)

Kevin
Reply With Quote
  #6  
Old Jan 9th, 2018
kes7u2004 kes7u2004 is offline
Junior Member
 
Join Date: Dec 2013
Location: Shorewood, MN
Posts: 18
Default

Quote:
Originally Posted by JohnJ View Post
Assuming this is a M700, you can go into the browser interface and pick the “Disc Vaults” tab to get further details about which disc are “trying to import” and maybe get additional details about what is happening. You could then eject these discs and reload to see if this clears the message.

John
(Sorry for the repost. Wanted to make sure you saw this, and if you had any other thoughts??)

OK. Here is the deal.

I went in to the web interface and looked up the Disc Vault. All of my discs were showing Import Completed, EXCEPT for 8 discs, which were showing Catalog completed.

Interestingly, 7 of the discs were Marvel discs, which are required to play from the disc itself. The 8th disc was Bridge of Spies from Dreamworks, though!?!?!?!?

I proceeded to eject all of these 8 discs. I then reinserted them. I STILL have the same '8 discs waiting to import' message on the Vault screen.

I have not had a chance, yet, to see if any of these discs will even play... (Too crazy busy with work)

Kevin
Reply With Quote
  #7  
Old Jan 9th, 2018
JohnJ JohnJ is online now
Senior Member
 
Join Date: Mar 2011
Location: Dallas
Posts: 1,726
Default

Quote:
Originally Posted by kes7u2004 View Post
(Sorry for the repost. Wanted to make sure you saw this, and if you had any other thoughts??)

OK. Here is the deal.

I went in to the web interface and looked up the Disc Vault. All of my discs were showing Import Completed, EXCEPT for 8 discs, which were showing Catalog completed.

Interestingly, 7 of the discs were Marvel discs, which are required to play from the disc itself. The 8th disc was Bridge of Spies from Dreamworks, though!?!?!?!?

I proceeded to eject all of these 8 discs. I then reinserted them. I STILL have the same '8 discs waiting to import' message on the Vault screen.

I have not had a chance, yet, to see if any of these discs will even play... (Too crazy busy with work)

Kevin
Even “Bridge of Spies” is a Disney movie. It sounds like you have done the “Opt-in” for Disney in the store. Once you do this, you can no longer import discs to your server - only download Disney titles from thr store.

John
Reply With Quote
  #8  
Old Jan 9th, 2018
kes7u2004 kes7u2004 is offline
Junior Member
 
Join Date: Dec 2013
Location: Shorewood, MN
Posts: 18
Default

Quote:
Originally Posted by JohnJ View Post
Even “Bridge of Spies” is a Disney movie. It sounds like you have done the “Opt-in” for Disney in the store. Once you do this, you can no longer import discs to your server - only download Disney titles from thr store.

John
Got it.
Yes, I understood that when I opted in.
But it is only recently that all of a sudden they are listed as 'Waiting to Import' on the Vault screen.
Weird....
I suppose as long as they play, then no harm done!

Thank you.
Kevin
Reply With Quote
  #9  
Old Jan 9th, 2018
JohnJ JohnJ is online now
Senior Member
 
Join Date: Mar 2011
Location: Dallas
Posts: 1,726
Default

Quote:
Originally Posted by kes7u2004 View Post
Got it.
Yes, I understood that when I opted in.
But it is only recently that all of a sudden they are listed as 'Waiting to Import' on the Vault screen.
Weird....
I suppose as long as they play, then no harm done!

Thank you.
Kevin
I never “Opted-in” to Disney so I don’t know what it should show on Disney titles that are owned prior to the “Opt-in”. Maybe others could chime in on whether this is normal.

John
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ?2006 - KscapeOwners.com.
THIS SITE IS NOT OWNED BY, OPERATED BY, OR AFFILIATED IN ANY WAY WITH KALEIDESCAPE INC.
"Kaleidescape" is a trademark of Kaleidescape, Inc.; it is registered in some jurisdictions.