Kaleidescape Owners' Forum   Kaleidescape, Inc. Kaleidescape, Inc.

Go Back   Kaleidescape Owners' Forum > Movies & Music Discussions > Import Errors & Issues

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Feb 26th, 2019
mpierson mpierson is offline
Member
 
Join Date: Apr 2015
Posts: 31
Default Imported Blu ray not playing

Hi all,

Iím hoping someone can advise about a strange issue Iím having.

Iíve had series 6 of the old British Avengers TV series on Blu-ray imported onto my system for a couple of years now, which has always played without problems.

Recently when Iíve tried to play any of the 9 imported discs (no bookmarks), the screen just goes black and the content doesnít appear. No ďDifficulty reading movieĒ message appears and the only way to get back to the system is to press the menu button.

I deleted the content from my 1U and ejected the discs from my M700. Then I reimported without issue.

However, Iím still seeing the same behaviour.

Iíve recently had a failed drive and subsequent rebuild. Could it be related to this? Or perhaps an issue with the vault? Even though it says the discs are in the vault, perhaps itís getting stuck at a final validation stage?

Any advice greatly appreciated!
Reply With Quote
  #2  
Old Feb 26th, 2019
J.Green J.Green is offline
Kaleidescape, Inc.
 
Join Date: Sep 2015
Location: Waterloo, ON
Posts: 159
Default

Your M500 is connected to your display device via HDMI, yes? I'm just wanting to ensure that you aren't getting caught by the analog video sunset.

If you PM me your server serial number and a rough date for when you last attempted to play one of the titles, I can take a look at the logs to see what is going on.
__________________
-- John
Reply With Quote
  #3  
Old Apr 15th, 2019
MikeKobb MikeKobb is offline
Kaleidescape, Inc.
 
Join Date: Oct 2015
Location: Sunnyvale, CA
Posts: 713
Default

Any change in your TV? I’ve seen similar behavior when playing a PAL disc on a display that doesn’t support it. Not sure if your Blu-rays are US or UK.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ?2006 - KscapeOwners.com.
THIS SITE IS NOT OWNED BY, OPERATED BY, OR AFFILIATED IN ANY WAY WITH KALEIDESCAPE INC.
"Kaleidescape" is a trademark of Kaleidescape, Inc.; it is registered in some jurisdictions.