Kaleidescape Owners' Forum   Kaleidescape, Inc. Kaleidescape, Inc.

Go Back   Kaleidescape Owners' Forum > Movies & Music Discussions > Import Errors & Issues

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Mar 7th, 2015
avie avie is offline
Junior Member
 
Join Date: Jul 2014
Posts: 8
Default can't play Hunger Games Mockingjay Part I

Just got the blu ray disc for Hunger Games Mockingjay Part I, loaded it into my M700 vault but can't play it. The first thing that is suspicious is the Kscape menu only offers Play Disc rather than also offering a Play Movie. When I go to Play Disc the Kscape screen goes black. After waiting awhile I press stop and a few seconds later the Kscape says "Cannot Play Movie. The movie cannot finish playing due to an unexpected error." (Screenshot attached)
Anyone have the same problem and/or know how to fix?
Attached Images
File Type: jpg Untitled.jpg (196.3 KB, 11 views)
Reply With Quote
  #2  
Old Mar 7th, 2015
cinelife cinelife is offline
 
Join Date: Jul 2006
Location: Florida, Indiana, California, Honolulu
Posts: 3,236
Default

I think most of us likely bought the download version from the K Store, which works fine (other than the usual audio dropouts throughout the movie with some Lionsgate releases). Maybe others with the disc version can confirm if loading is a problem, but in the meantime, I'd fully delete the movie from your system (send to Trash and delete the Trash), and try reimporting the movie.



Jim
Reply With Quote
  #3  
Old Mar 7th, 2015
Kicker Kicker is offline
Member
 
Join Date: Sep 2014
Posts: 73
Default

It worked for me, but only as "Play Disc" which is very annoying. Although this is the first time I can remember buying a disc on the day it came out - so maybe this is typical until they have time to catalog it?
Reply With Quote
  #4  
Old Mar 7th, 2015
avie avie is offline
Junior Member
 
Join Date: Jul 2014
Posts: 8
Default

Yeah, I tried the delete followed up re-import but had the same issue.
Reply With Quote
  #5  
Old Mar 7th, 2015
avie avie is offline
Junior Member
 
Join Date: Jul 2014
Posts: 8
Default

btw, w.r.t. audio drop outs are you sending bitstream or encoding to PCM? There is apparently a bug in kOS with bitstream that can cause dropouts, and Atmos titles (like this one) have it happen more frequently. A fix is supposedly in the works.
Reply With Quote
  #6  
Old Mar 7th, 2015
cinelife cinelife is offline
 
Join Date: Jul 2006
Location: Florida, Indiana, California, Honolulu
Posts: 3,236
Default

Good to know they are working on a fix, as most here, I send bitstream to my RS20i processor. I assume the "fix" would require a re-issue of the disc, so not sure how that would affect a download unless K was willing to replace the current offering. I counted 7 noticeable dropouts during playback.




Jim
Reply With Quote
  #7  
Old Mar 10th, 2015
jmdls jmdls is offline
Senior Member
 
Join Date: Jun 2008
Posts: 173
Default

I played back the disc in my M500 this past weekend and had no problems (other than a couple of audio drops). Recognized it and gave all the typical options of playback and extras. I've not imported the disc yet....keep waiting for my UV license copy to appear in the K-scape store so I can just import from there. REALLY wish that Lionsgate gave access to the disc's special features; I hate missing out on that stuff by doing the store download but I'm down to like 5 disc vault slots so I gotta pick my battles. :-)
John Sciacca
Reply With Quote
  #8  
Old Mar 10th, 2015
Dax Dax is offline
Junior Member
 
Join Date: Nov 2014
Posts: 14
Default

I have the disc and it played back no problems. Also for me I had the play movie option available.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ?2006 - KscapeOwners.com.
THIS SITE IS NOT OWNED BY, OPERATED BY, OR AFFILIATED IN ANY WAY WITH KALEIDESCAPE INC.
"Kaleidescape" is a trademark of Kaleidescape, Inc.; it is registered in some jurisdictions.