Kaleidescape Owners' Forum   Kaleidescape, Inc. Kaleidescape, Inc.

Go Back   Kaleidescape Owners' Forum > General Kaleidescape Usage Threads > Music System Questions & Issues

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old Nov 7th, 2016
AnOutsider AnOutsider is offline
Senior Member
 
Join Date: Apr 2008
Posts: 285
Default

Glad I found this thread. Had someone over earlier and we were trying to figure out what tracks were on a certain album. I know! I'll fire up kscape! NOPE! A good chunk of my albums are missing. They're there, but no artwork or metadata available as others have reported.

Glad to know K is aware and working on it.
Reply With Quote
  #22  
Old Nov 7th, 2016
cinelife cinelife is offline
 
Join Date: Jul 2006
Location: Florida, Indiana, California, Honolulu
Posts: 3,111
Default

Quote:
Originally Posted by mpnsoft View Post
I have the same problem with 570 CD's on my 3U server. I tried calling... they were always great in the past. There seems to be a full-time voicemail box now. I miss my music and am concerned about the prospect of getting things working again. The Kaleidescape system is the electronic entertainment backbone of my home. Is it time to look for a replacement?

As noted, this should be fixed very soon. Regarding K Support, yes, for the near future anyone calling in will get the voicemail box to leave a message. I do not recommend leaving a voice message, those get attended to only after the dealer generated cases, and support emails (in that order). Support is very, very busy currently. If anyone reading this has a problem with any part of their system, they should go through their dealer. The dealer has the ability to generate a support case, and those get first attention. If you do not have a dealer of record, then email is next best, but expect a delayed response. Phoning in to Support is the last option recommended.


Jim
Reply With Quote
  #23  
Old Nov 7th, 2016
CheeseMovie CheeseMovie is offline
Junior Member
 
Join Date: Sep 2016
Posts: 1
Angry Lost a bunch of data for music

I have a 1U Server, M500 player and M700 DiscVault. Mostly OK (no problem with movies and most music), but overnight I lost data on a whole bunch of music in my 1U Server. A lot of music simply says Unknown Disc, but when I play it, it actually plays the music. I thought one of my disc drive went down, but it may not be.

Seems like there are other people who have similar experience. Is this what other people are also experiencing? Why K-scape is not announcing what is going on?
Reply With Quote
  #24  
Old Nov 7th, 2016
mpnsoft mpnsoft is offline
Junior Member
 
Join Date: Jul 2008
Posts: 3
Default

My dealer went out of business several years ago. I chose them because the owner was a billionaire and this was his pet project. I figured they'd never go out of business. (And they were CEDIA certified.) Oh well. Other local dealers haven't handled systems as intricate. So, I generally call Kaleidescape directly.
Reply With Quote
  #25  
Old Nov 8th, 2016
Mark H Mark H is offline
Senior Member
 
Join Date: Apr 2010
Posts: 166
Default

I am seeing my music collection starting to 'come back on-line and available to play', a long way to go yet and still many unknown disks but at least the disk counts now match so we are moving forward.

Mike and the team are on the case so I am sure that very soon we will be able to enjoy our music collections again.
Reply With Quote
  #26  
Old Nov 8th, 2016
the-prefect the-prefect is offline
Junior Member
 
Join Date: Aug 2016
Location: Bristol, UK
Posts: 13
Default

Nothing happening for me just yet. I just checked the web interface and still have 151 'unknown' albums.

I'll check during the day.
Reply With Quote
  #27  
Old Nov 8th, 2016
dnanian dnanian is offline
Member
 
Join Date: Nov 2007
Posts: 36
Default

Same problem here. I've only imported CDs that came with albums, and out of nine, five are now "unknown" even though they were clearly recognized before.
Reply With Quote
  #28  
Old Nov 8th, 2016
mpnsoft mpnsoft is offline
Junior Member
 
Join Date: Jul 2008
Posts: 3
Default

Nothing's changed here.
Reply With Quote
  #29  
Old Nov 8th, 2016
cinelife cinelife is offline
 
Join Date: Jul 2006
Location: Florida, Indiana, California, Honolulu
Posts: 3,111
Default

Not aiming at anyone in particular (love all you guys), BUT, PLEASE READ K's RESPONSE ABOVE!

THIS IS A KNOWN, HOPEFULLY TEMPORARY, PROBLEM THAT SHOWED UP IN MOST SYSTEMS BECAUSE OF THE RECENT DATACENTER GLITCH. K IS AWARE OF THE PROBLEM AND WORKING TO GET IT CORRECTED. THEY HAVE ALREADY STATED IT MAY TAKE A COUPLE/FEW DAYS TO GET IT FIXED, AND THAT STATEMENT WAS MADE YESTERDAY.



Jim
Reply With Quote
  #30  
Old Nov 8th, 2016
cinelife cinelife is offline
 
Join Date: Jul 2006
Location: Florida, Indiana, California, Honolulu
Posts: 3,111
Default

Quote:
Originally Posted by CheeseMovie View Post
........Why K-scape is not announcing what is going on?

They have, please read Mike's post above.



Jim
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ?2006 - KscapeOwners.com.
THIS SITE IS NOT OWNED BY, OPERATED BY, OR AFFILIATED IN ANY WAY WITH KALEIDESCAPE INC.
"Kaleidescape" is a trademark of Kaleidescape, Inc.; it is registered in some jurisdictions.