Kaleidescape Owners' Forum   Kaleidescape, Inc. Kaleidescape, Inc.

Go Back   Kaleidescape Owners' Forum > General Kaleidescape Usage Threads > Scripting & Favorite Scenes

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old May 9th, 2017
RAV RAV is offline
Senior Member
 
Join Date: Dec 2015
Posts: 120
Default Scripting on Strato (Tips Please!)

I started playing with scripts on my Strato. Love the feature, but I am curious as to whether I can improve upon my results.

As an experiment, I created three scenes of short clips with great visuals (HDR) and sound (Atmos). I led off each scene with the movie's cover art (nice feature BTW), but I found two things that diminished the result...

First, there was an approximately five second blank screen "delay" between each cover and the associated scene (but no delay between the scene and next cover). Is this normal?

Second, the transitions in some cases were abrupt because of sound cutoff (no audio fade option that I can see). I can obviously choose my edit points more carefully to minimize this - but any other tips?

Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ?2006 - KscapeOwners.com.
THIS SITE IS NOT OWNED BY, OPERATED BY, OR AFFILIATED IN ANY WAY WITH KALEIDESCAPE INC.
"Kaleidescape" is a trademark of Kaleidescape, Inc.; it is registered in some jurisdictions.