Kaleidescape Owners' Forum

Kaleidescape Owners' Forum (http://www.kscapeowners.com/forums/index.php)
-   Kaleidescape Hardware & Setup (http://www.kscapeowners.com/forums/forumdisplay.php?f=3)
-   -   480i hdmi problem? (http://www.kscapeowners.com/forums/showthread.php?t=103)

cinelife Oct 27th, 2006 11:26 AM

480i hdmi problem?
 
This recently came up in discussion with another K-owner, so I decided to post for relevant responses.

Is anyone having issues getting 480i hdmi out of a K-player, into a dvdo VP30 (or any other VP), then scaled/deinter. into your display?

I'm told this is a problem.

480i hdmi from K-player into my Crystalio II, then 1080p to my Sony Ruby (VW-100) works fine, but I'm told many others have reported having a problem with 480i hdmi.

Thanks,
Jim

kartono Oct 27th, 2006 06:01 PM

Quote:

Originally Posted by cinelife
This recently came up in discussion with another K-owner, so I decided to post for relevant responses.

Is anyone having issues getting 480i hdmi out of a K-player, into a dvdo VP30 (or any other VP), then scaled/deinter. into your display?

I'm told this is a problem.

480i hdmi from K-player into my Crystalio II, then 1080p to my Sony Ruby (VW-100) works fine, but I'm told many others have reported having a problem with 480i hdmi.

Thanks,
Jim

Yes,my new K-player/reader K 5000 got problem when feeding its 480i hdmi output into a DVDO VP30 or Calibre VHD VP.
The resulted picture is shaking.I think it is a compatibility issue.
When I reported it to Kaleidescape people,they already know & aware of this problem
I just don't now when they can overcome this issue and fix it.

Thx,
Kartono

regwood Oct 28th, 2006 08:16 AM

Funny. I use 480i over HDMI without problems. I have gone directly to my Ruby, through a VP30, Vantage HD and now a VP50. There were certain movies that the Vantage HD didn't like (2-3%). After swapping in the VP50, those same movies were able to play. I think it was how the dvds were mastered. The VP50 took an extra few moments to lock the signal on the referenced movies.

i've been 480i exclusively for about 10 months.

cinelife Oct 29th, 2006 06:38 PM

Thanks for the responses guys.

Reg,
That's interesting. You may be right about the dvd authoring, or perhaps its hdmi handshake issues with other displays. Like you, I've had no problems with my CII/Ruby setup at 480i.

Jim

kartono Oct 31st, 2006 05:07 PM

Quote:

Originally Posted by cinelife
Thanks for the responses guys.

Reg,
That's interesting. You may be right about the dvd authoring, or perhaps its hdmi handshake issues with other displays. Like you, I've had no problems with my CII/Ruby setup at 480i.

Jim

Jim,

I think it is a handshake/compatibility issue because displaying the movies or Kaleidescape menu also have the same problem ( it blinks & there are a lot of noise / white dots all over the picture ).
Fyi my player is Movie Player 2 ( K5000 ).

Kartono

cinelife Oct 31st, 2006 07:32 PM

Kartono,
Do you have the same problems if you output 1080i hdmi?

Jim

kartono Oct 31st, 2006 07:41 PM

Quote:

Originally Posted by cinelife
Kartono,
Do you have the same problems if you output 1080i hdmi?

Jim

Jim,

We only have problem with 480i hdmi output,the other resolutions like 1080i hdmi & the others are ok.

Kartono

cinelife Nov 1st, 2006 07:46 PM

Thanks Kartono, just wanted to clarify. You are not the only person with the 480i hdmi output problem. I believe it is being looked into at K.

Jim

plinck Dec 23rd, 2006 06:53 AM

I cant get HDMI through a DVDO to work with my SIM2 C3x at all. It is the shakey picture issue and eventually it just goes bluescreen. It sure looks like the handshake issue. I have spoken with DVDO and K-Scape and they tell me that it is a know issue and they are working on it. I am using a movieplayer2.

cinelife Dec 24th, 2006 06:02 PM

Thanks Plinck. Apparently the problem has something to do with a handshake problem between the K-player and some VP's. My Crystalio II does not have this problem but some owners of other VP's (VP-30 for one) have reported the issue.

Nice PJ BTW (Sim2).

Jim


All times are GMT -7. The time now is 11:34 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ?2006 - KscapeOwners.com.
THIS SITE IS NOT OWNED BY, OPERATED BY, OR AFFILIATED IN ANY WAY WITH KALEIDESCAPE INC.
"Kaleidescape" is a trademark of Kaleidescape, Inc.; it is registered in some jurisdictions.